Scanners stop working
Incident Report for Betlab
Resolved
This incident has been resolved
Posted Oct 22, 2022 - 16:55 UTC
Identified
The issue has been identified. We're working on fix
Posted Oct 22, 2022 - 16:32 UTC
Investigating
We are currently investigating this issue
Posted Oct 22, 2022 - 16:31 UTC
This incident affected: Services (Bots).