Issue with bots [corners odds]
Incident Report for Betlab
Resolved
This incident has been resolved.
Posted Jul 30, 2023 - 23:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2023 - 22:55 UTC
Identified
Corners for first half is working as expected
Problem only with corners odds for match

We're working on resolving the issue
Posted Jul 30, 2023 - 21:53 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2023 - 19:48 UTC
This incident affected: Services (Bots).