Issue with subscriptions
Incident Report for Betlab
Resolved
Website is fully operational.
Posted Nov 15, 2023 - 04:43 UTC
Monitoring
We have fixed the issue. Monitoring..
Posted Nov 15, 2023 - 04:32 UTC
Identified
We found the root cause, working on fix
Posted Nov 15, 2023 - 04:21 UTC
Investigating
We are currently investigating this issue.
Posted Nov 15, 2023 - 04:17 UTC
This incident affected: Services (Bots) and Website.